Razo Duke12

Thursday, March 30, 2006

La primer escamada!!! con Debian

me acabo de llevar la primer escamada al actualizar Debian, con unas dependencias de los programas mysql-admin y mysql-query-browser.... este error le dio stop al server de mysql.... ejecutando esto apt-get -f install se reanudo de nuez....fiusstttttttttt!!

You might want to run 'apt-get -f install' to correct these.
The following packages have unmet dependencies.
mysql-admin: Depends: libglib2.0-0 (>= 2.10.0) but 2.8.6-1 is installed
Depends: libpango1.0-0 (>= 1.12.0) but 1.10.4-1 is installed
Depends: mysql-admin-common (= 1.1.6-3) but 1.1.6-1 is installed
mysql-query-browser: Depends: mysql-query-browser-common (= 1.1.18-4) but 1.1.18-2 is installed
Depends: libbonobo2-0 (>= 2.13.0) but 2.10.1-1 is installed
Depends: libgconf2-4 (>= 2.13.5) but 2.12.1-11 is installed
Depends: libglib2.0-0 (>= 2.10.0) but 2.8.6-1 is installed
Depends: libgnomevfs2-0 (>= 2.13.92) but 2.12.2-6 is installed
Depends: libpango1.0-0 (>= 1.12.0) but 1.10.4-1 is installed
postfix-mysql: Depends: postfix (= 2.2.9-1+b1) but 2.2.9-1 is installed
E: Unmet dependencies. Try using -f.

1 Comments:

Post a Comment

<< Home